Hello,

There is a problem with my Skonf UI:
I added a new host as usual (except with a non-conventional name which is : http://www.google.ch) and I think that Skonf did not like the colon in the name... I tried to disable it from the web interface but it didn't worked. The problem is that I can disable the others hosts except this one and I can't find this host in the Mongo DB to delete it manually... I get a 404 Error when I try to click on the host to check the config...

Can you help me please?