Hello,

i just installed SnmpBooster,

it seems to be installed and functionnal;

Code:
schedulerd.log.2013-04-23:2013-04-23 17:26:00,322 [1366730760] Info :  [SnmpBooster] Get a snmp poller module for plugin SnmpBooster
schedulerd.log.2013-04-23:2013-04-23 17:26:00,323 [1366730760] Info :  Trying to init module: SnmpBooster
schedulerd.log.2013-04-23:2013-04-23 17:26:00,323 [1366730760] Info :  [SnmpBooster] Initialization of the SNMP Booster 1.0
schedulerd.log.2013-04-23:2013-04-23 17:26:00,715 [1366730760] Info :  I correctly loaded the modules: [PickleRetention,SnmpBooster]
in shinken WebUI,

services are OK but they don't provide data,

for exemple :

Code:
if.GigabitEthernet1_2 OK15h 57m FROM CACHE: GigabitEthernet1_2: ifInErrors: 0.00 - in: 0.00Mbps - out: 0.00Mbps - ifOutErrors: 0.00

device seems to be recognised well, it's a Brocade Router; (Brocade bought Foundry for network equipements so i guess Foundry = Brocade) but i think problem might come from device template ?

device is Brocade NetIron CER

Code:
define service {
  host_name      Ly1-RT-01
  service_description chassis
  display_name     chassis.Foundry - Foundry-Generic
  _display_order    999
  _dstemplate     Chassis-Foundry-Generic
  _inst        0
  notes        Brocade NetIron CER, IronWare Version V5.4.0aT183 Compiled on Sep 12 2012 at 17:42:07 labeled as V5.4.00a<BR>sysLocation: MMR<BR>sysContact: support@-----.com
  use         default-snmp-template
  register       1
}
even service inherited from generic template :

Code:
define service {
  host_name      RT-01
  service_description if.GigabitEthernet1_3
  service_dependencies ,chassis
  display_name     GigabitEthernet1_3 Description: cogent1000.0 MBits/s ethernetCsmacd
  _display_order    897
  _ds_max       1000000000
  _ds_max_octets    125000000
  _dstemplate     standard-interface-hc
  _inst        map(interface-name,GigabitEthernet1_3)
  _snmp_version    2c
  notes        *************
  use         default-snmp-template
  register       1
}