Results 1 to 7 of 7

Thread: No WebUI - Newbie help please

  1. #1
    Junior Member
    Join Date
    Apr 2013
    Posts
    4

    No WebUI - Newbie help please

    Hi there,

    I should start by saying I'm new to Ubuntu and also to Shinken just so you know I'm not just being lazy!
    I've installed a fresh copy of Ubuntu 12.10 quantal, I installed all the requirements listed on http://www.shinken-monitoring.org/wi...n_requirements. I then made my way through the quick start guide and opted to download Shinken v1.2.4 tarball, I installed lsb_release and installed all the plugins at the bottom of http://www.shinken-monitoring.org/wi...en_10min_start. I got the folllowing message:

    Shinken is now installed on your server
    | The install location is :/usr/local/shinken
    | The configuration folder is :/usr/local/shinken/etc
    |
    | The Web Interface is available at : http://localhost:7767
    | The default credentials for the webui are admin/admin
    |

    I have checked using netstat -tlpn and the correct port is being listened on, but when I try to get on the webui my browser just says cannot connect to host. Nothing is failing on startup so what am I doing wrong? Help! :

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: No WebUI - Newbie help please

    When you try to connect you don't connect to "localhost" rigth?
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3
    Junior Member
    Join Date
    Apr 2013
    Posts
    4

    Re: No WebUI - Newbie help please

    Hi there naparuba,

    I totally appreciate why you asked, I should have been clearer... I am trying to access the webui on 127.0.0.1:7767.

    Many Thanks

  4. #4
    Junior Member
    Join Date
    Apr 2013
    Posts
    4

    Re: No WebUI - Newbie help please

    This post somehow got marked resolved, I have no idea why, I still have the same problem, with no assistance as yet. Please can someone help?

    Many Thanks

  5. #5
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: No WebUI - Newbie help please

    Sorry was me because you said that you try to connect to localhost. And If I'm not wrong, it means localhost from your computer. Connect to the IP of your server, not your pc. If I'm wrong I can reopen it.
    No direct support by personal message. Please open a thread so everyone can see the solution

  6. #6
    Junior Member
    Join Date
    Apr 2013
    Posts
    4

    Re: No WebUI - Newbie help please

    I replied to that already, I tried to connect to 127.0.0.1:7767 on the server, not the computer.

  7. #7
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: No WebUI - Newbie help please

    If the port is open but a browser cannot read the page, I don't know sorry.
    No direct support by personal message. Please open a thread so everyone can see the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •