Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: vmotion link on a specific cluster

  1. #11
    Junior Member
    Join Date
    Feb 2013
    Posts
    18

    Re: vmotion link on a specific cluster

    Just one more thing.
    The mapping is working fine, when i vmotion a vm the json file shows the correct host.

    But on the webui when i click on my host, it says it has no "parents", but the graphs show the correct parent.
    Webui bug ?

  2. #12
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,130

    Re: vmotion link on a specific cluster

    Not really, you mare mixing parent and host dependencies in fact.

    Parents are a network link, like switch. If one parent it's down, you are still reachable with the other parent (like bonding links). It's like a big OR rule.

    Host dependencies are like ESX : if one host dep is dead, you are no more reachable. It's a big AND rule.

    VmWare more is creating host dep links, not parents one. So you will see it in the depgraph tab, but not on the "parents". It's true that it will be easier to understand if we put both parents and host dep on this "parents" list in fact
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #13
    Junior Member
    Join Date
    Feb 2013
    Posts
    18

    Re: vmotion link on a specific cluster

    Ok i see the differences, thanks for the fast answer

  4. #14
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,130

    Re: vmotion link on a specific cluster

    You're welcome
    No direct support by personal message. Please open a thread so everyone can see the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •