Results 1 to 8 of 8

Thread: Enable skonf

  1. #1

    Enable skonf

    How to enable skonf, do I have to add something in the shinken-spec.cfg? There is a link in the webUI pointing to my_host:7766 which results in unable to connect to my_host:7766. doing a proxypass in apache/sites-available/default for / pointing to localhost:7766 works.

    Thanks.

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,130

    Re: Enable skonf

    It it not related to the shinken-specific.cfg file, just start the skonf daemon init.d script and it should work (with a 1.2 version of course)
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3

    Re: Enable skonf

    Deamon is running but I cant access it via webUI. It links to http://my_shinken:7766. So the link does not work because of the apache used as proxy.
    Can I change the link used in the webUI so that I can do a rewrite or proxypass in apache. Something like proxypass /skonf localhost:7766;

    Thanks

    ~

  4. #4
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,130

    Re: Enable skonf

    From now no the skonf link is not editable in the configuration sorry
    No direct support by personal message. Please open a thread so everyone can see the solution

  5. #5

    Re: Enable skonf

    Can I change it in the source anywhere?

  6. #6

  7. #7

    Re: Enable skonf

    Thanks !

  8. #8
    Administrator Frescha's Avatar
    Join Date
    May 2011
    Posts
    183

    Re: Enable skonf

    No prob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •