Results 1 to 3 of 3

Thread: SKonf/Discovery: Discovery launched. Redirecting in progress. ... but no result

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    6

    SKonf/Discovery: Discovery launched. Redirecting in progress. ... but no result

    Hi,

    OS: CentOS 6.3
    Shinken: 1.2.2 (fresh install)

    In SKonf, I'm trying to discover my first host using its name (or its IP address) without success (host is in DNS and is reachable). The result is always the same: a white page with only the message: Discovery launched. Redirecting in progress.

    The button "Go to results" displays a page where the area bellow "Here are the results:" is empty.

    A command such as:
    ./nmap_discovery_runner.py -t my_hostname
    works fine.

    An idea ?

    Thank you.
    Regards
    T.G.

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: SKonf/Discovery: Discovery launched. Redirecting in progress. ... but no result

    Please launch the skonf in debug mode, we will look at discovery logs.
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3
    Junior Member
    Join Date
    Oct 2012
    Posts
    6

    Re: SKonf/Discovery: Discovery launched. Redirecting in progress. ... but no result

    Thank you for your quick reply.

    Skonf in debug mode:
    /etc/init.d/shinken -d start

    Target server: zorglubdc (VM Windows2008R2)

    Thank you for hour help.
    Regards
    T.G.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •