Results 1 to 2 of 2

Thread: Skonf Installation Problem

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    15

    Skonf Installation Problem

    Howdy/Salut,

    I'm brand new to Shinken, I've have experience with other NAGIOS forks in the past, and really like whats going on here.

    I have a CentOS 6.3 box and installed Shinken using the super slick curl method no problem. I did notice that my entire system memory was consumed post-installation, I've reproduced this multiple times. A simple reboot fixes it. That may want to be looked at.

    My problem right now is that I can't seem to get SkonfUI to come online. I added MongoDB to the WebUI module in shinken_specific.cfg and restarted the services. I tried jumping on x.x.x.x:7766 to no avail (the apparent listening port of skonfUI). I ran lsof -Pnl +M -i4 to check the listening ports and didn't see anything running on 7766.

    What am I missing to get skonfUI working? Let me know if you need more information.

    Thanks,

  2. #2

    Re: Skonf Installation Problem

    Hi,

    You should run it with the bin/launch_skonf_debug.py and check the log at /tmp/skonf.debug.
    Maybe you'll find something in there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •