Results 1 to 5 of 5

Thread: [RESOLVED]shinken webUI doesn't work

  1. #1
    abdellaah
    Guest

    [RESOLVED]shinken webUI doesn't work

    shinken webUI doen't work because broker,schedulerolleroller:broker:receiver:arbiter: dosn't autostart
    i must type "/etc/init.d/shinken start " each system bootup
    how to make shinken autostart
    thanks

  2. #2
    Administrator
    Join Date
    Jun 2011
    Posts
    216

    Re: shinken webUI doesn't work

    Which OS?

  3. #3
    abdellaah
    Guest

    Re: shinken webUI doesn't work

    i have debian installed on my virtual machine ,thank you for help ,
    i used this page Installing and starting Shinken in 10 min
    and to make install successfull i added apt-get install python pyro and apt-get install lsb-release
    i downloded check_cpu check_akcp.pl
    and i had to correct this check command to make it run $PLUGINSDIR$/check_mem.pl "-u" -w 90 -c 95 -v
    }-u or -f is missed

  4. #4
    Administrator
    Join Date
    Jun 2011
    Posts
    216

    Re: shinken webUI doesn't work

    On a debian in order to run a service when you start your machine you have to do the following command :
    Code:
    update-rc.d service defaults
    In this case this is shinken so :

    Code:
    update-rc.d shinken defaults

  5. #5
    abdellaah
    Guest

    Re: shinken webUI doesn't work

    thanks a lot ,thanks infinitely
    it works , now shiken can autostart with all daemons , and the wwebUI works also

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •