Results 1 to 3 of 3

Thread: Install on VMware ESXi 4.1

  1. #1

    Install on VMware ESXi 4.1

    Hi

    I'm trying to deploy the VMware-appliance "shinken-vm-0.5.ovf" on an ESXi 4.1 host. Of some reason it won't work. I get the error-message "vmx-06 Unsupported hardware" when I try to select the ovf-file.

    Do you have any idea what this could be?

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: Install on VMware ESXi 4.1

    Hi,

    Sorry no, I don't know where is the problem. I'm on getting a new demo VM, I hope this new one will sovle this problem :-\
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3
    Junior Member
    Join Date
    Jul 2011
    Location
    Paris, France
    Posts
    10

    Re: Install on VMware ESXi 4.1

    We faced the same problem.
    As fas as I remember the SysAdmin had to use a VMware conversion tool.
    The explanation was (not sure) that the vm was created on a workstation with specific harware (p2v ?).
    I will give you more details when he will come back from holliday.

    Anyway, on this VM, after using the Nicolargo script to upgrade to the latest version of shinken, Nagvis and Ninja are broken.

    Maybe the omd distro may be the safer way to install shinken. I have to give a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •