Results 1 to 4 of 4

Thread: [RESOLVED] Virtualbox installation

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    2

    [RESOLVED] Virtualbox installation

    Hi-

    I wanted to try out the Shinken Virtualbox appliance. I've tried it on two servers now - both Windows 2003 - and in both cases the VM starts but has no interfaces available other than lo.

    ifconfig -a shows eth5 & eth6 but they refuse to come up.

    Am I missing something simple?

    Thanks!

    John

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: Virtualbox installation

    Are they available in the VM Virtual box interface and pointing in "good way" (like an available network).
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3
    Junior Member
    Join Date
    Jun 2011
    Posts
    2

    Re: Virtualbox installation

    Hi-

    I found the cause. The virtual network adapters were being created in the guest as eth5 and eth6 while /etc/network/interfaces was set up to use eth3 and eth4. I needed to edit /etc/network/interfaces and then things started working.

    Thanks!

    John

  4. #4
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: Virtualbox installation

    You're welcome
    No direct support by personal message. Please open a thread so everyone can see the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •