Results 1 to 4 of 4

Thread: [RESOLVED] Connection problem

  1. #1

    [RESOLVED] Connection problem

    Hi,


    I've got a problem, I've follow the howto config thruk with shinken.
    I've installed thruk 1.0.5 and shinken 0.6 on debian squeeze (I've used nicolargo script; but comment the thurk part).
    Thruk is installed on another system as an apache vhost.

    I've data on /var/lib/shinken/livestatus.db
    Thurk tries to connect to the shinken server but, they all stays on TIME_WAIT

    If more information about the config used are needed , I'll be glad to give them.


  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: Connection problem

    Can you look at the shinken.log file (or broker.log one) if the livestatus module is up? You can also look if the 50000 port is LISTEN or not on the Shinken host.

    If there is a problem here, you can launch the broker in debug mode (-d in the init.d script) and we will look at the broker debug file.
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3

    Re: Connection problem

    It's ok , I've just solved the problem.

    I've been using another user than thrukadmin . and I didn't configure it on cgi.conf

    thanks to give us a such good software.
    now , i'gonna try to had pnp4nagios on the remote host with a nfs share for the config_file /usr/local/pnp4nagios/etc/npcd.cfg :-)

  4. #4
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: Connection problem

    Ok ;D

    Let us know what the pnp on nfs give
    No direct support by personal message. Please open a thread so everyone can see the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •