Results 1 to 6 of 6

Thread: webui2 404 error when opening /dashboard/currently

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    3

    Question webui2 404 error when opening /dashboard/currently

    Shinken noob, sorry, so this is probably something daft.

    I followed the 10 minute install, on Debian Wheezy, and got the original webui up and running, but couldn't get SQLitedb working (constantly giving the "you don't have a database" configured error). But this post isn't about that.

    I thought I might have better luck using webui2, so I followed the install instructions, configuring mongodb along the way, and it seemed to work! No errors about missing database config.

    However, when I click the "eye" icon (eyecon?) for the "currently" dashboard, I get a 404 error. This dashboard worked on the old webui.

    I also tried to do the "expert install" procedure for webui2, by downloading the webui2 branch archive, but that just broke it completely!

    Any hints would be appreciated

  2. #2
    Member
    Join Date
    May 2013
    Location
    France - Valence
    Posts
    91
    For Webui2, what do you mean with "broken"? An error message on your browser ? Some errors in brokerd.log ?

    Without any clues it will be impossible to help ...

  3. #3
    Junior Member
    Join Date
    Feb 2016
    Posts
    3
    Please excuse typo's as I'm soothing this on my phone.

    Sorry, I should have said. It range responding at all but I suspect that it might be the same problem as others have been having with debian jessie - it did eventually begin responding after about 10 minutes. I tried upping the number of daemon threads and that seemed to make it take less time to become responsive. As is been suggested that jessie might be the problem, I think I'll try rebuilding with debian wheezy and see where that takes me...
    Last edited by andydj; 02-22-2016 at 09:02 AM. Reason: Another correction wheezy->jessie

  4. #4
    Junior Member
    Join Date
    Feb 2016
    Posts
    3
    Resolution: working on Debian 7 (wheezy). However, it seems that there is a significant delay between the init script completing and the web interface becoming available - I might have been too impatient initially (used to Nagios which is available immediately after a service restart).

    Now to get it working with Check_MK and PNP4Nagios and compare with Graphite.

  5. #5
    Senior Member
    Join Date
    Jun 2018
    Posts
    1,949

    giant tits tutor handjob





    teen porno pooping flicks
    bony mummy ravage movies
    fucky hard core uae pics
    vid touch orgy bus public
    damsel gives tough fuckfest

    youtube fuking video sunny leone
    arab girl visit www arabish c la
    hot brunette anya olsen fucked by her stepdads fat dick




    caribbeancom shiina hikaru kurosaki cecil
    hot dive taking in deep p1




    sexy latin chick suck shaft
    free huge jug blow job
    coed girl loves nailed firm



    xxx poran sunakse shina xxx
    old grandma pissing lezbein
    beautiful blonde babe lucy selftoying vagina in the
    korean guy fucks fashion model spycam

    polish pornography free mom
    time sex blood puss movies
    dora sex flicks penetrated
    mass dame softcore videos

  6. #6
    Senior Member
    Join Date
    Jun 2018
    Posts
    1,949

    enormous aged mommy smashed





    hairy pussy dumping 3gp
    grand daughter blow dick
    school dame nail moms men
    wife likes lesbo bang out
    twink thick rod rectal

    bachixxvideohd
    sport lesbi
    bondage party full movie

    doll fucks nasty dude penis
    mandigo romps juicy fuckbox



    jav hi hi xxx
    non nude sexy teen




    nice lady luvs ebony salami
    big booty hoe ass boinked
    jone cena sex gonzo
    chain teen beautiful dame
    screw doll xhamster pinch



    xxx fukkin veeio
    old man fuked girl
    many bright forcing a hot babe to suck a dildo
    mom gangbangs

    rod cartoon nude xxx movie
    gonzo porn him fucking vids
    gonzo coerced nicer movies

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •