Results 1 to 2 of 2

Thread: A way to get 2 WebUI running on the same windows machine ?

  1. #1
    Junior Member
    Join Date
    Jan 2019
    Posts
    1

    A way to get 2 WebUI running on the same windows machine ?

    Hello folks,

    I have already an almost out of the box of shinken and a webui2 running on a windows server.
    Everything is running fine, except that i am suspecting shinken not being able to cope with all the amount of processes that i am asking it to check. The result being the checks stopping to be done (i can see some logs not being verified since 1d, etc... even after forcing a check).
    Anyways i decided to install a second instance dedicated to our UAT environments on the same windows server.

    After tweaking a bit the basic configurations to ensure the various services are running on dedicated ports, I still cannot access the webui. It looks like the webservice is not available at this specific port, although i made sure to change all the configs to either replace the default, or the forced 7767 with 7787.

    All the services (arbiter, broker, receiver, scheduler, Poller and reactionner) are up and running, and i cannot find any relevant error in the various logs.
    is there something that i am missing, or is there an impossibility to have 2 instances running on the same machine ?

    Thanks in advance for your lights you may shed to my issue
    Raphael

  2. #2
    Junior Member
    Join Date
    Nov 2019
    Posts
    8
    Hey there! I am ready for the challenge for this summer. My monthly earning $1000 and I am intended to earn $30000 this month by playing gambling. Also, you can check https://casinobonuscoupon.com/casino/yako/ to get cheap casino games easily. I heard from people if someone have luck, he can win. Lets see.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •