Results 1 to 4 of 4

Thread: Shinken starting problem: Arbiter failed

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    2

    Shinken starting problem: Arbiter failed

    Hi, i have problem for start shinken 2.0.3 on Ubuntu 14.04,

    when i start, it send this message :
    starting scheduler ... receiver good and

    Starting arbiter:
    FAILED: Configuration is incorrect, sorry, I bail out (full output is in /tmp/bad_start_for_arbiter)
    ...fail!

    i look in this way and i find this :
    [1401697138] Error : [item::broker] Error: the module livestatus is unknown for broker
    [1401697138] Error : [items] In broker is incorrect ; from /etc/shinken/shinken-specific/broker.cfg:15
    [1401697138] Error : brokers conf incorrect!!

    I'm novice in this domain so i dont know what is the error,

    thank you , Floshink

  2. #2
    Administrator Frescha's Avatar
    Join Date
    May 2011
    Posts
    183

    Re: Shinken starting problem: Arbiter failed

    my glass sphere is broken ...
    could you please post the content of your broker.cfg and highlight line 15.


  3. #3
    Junior Member
    Join Date
    Jun 2014
    Posts
    2

    Re: Shinken starting problem: Arbiter failed

    Thanks for reply, sorry for my unskill ^^ , i reinstall shinken clean, and download correctly livestatus and thruk, shinken start good.

  4. #4
    In the computers there are different problems that have to be resolved to get better satisfaction. Henceforth I am suggesting essaysupply reviews that are common in giving the different supports for all users.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •