Results 1 to 7 of 7

Thread: object doesn't exist with Service Groups

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    7

    object doesn't exist with Service Groups

    Hi
    I'm running a Shinken 0.8.1 and everything is fine.
    Then I begin to use NagVis 1.6 and tell it to go check tcp:127.0.0.1:50000

    Ok it works... exept for Service Group !

    On Nagvis, I edit the map, add icon, servicegroup and in the servicegroup_name menu I see the names of my service groups.
    However, when added, the icon indicate me an Error and the hover menu tell : Problem (Backend: live_1): the object "my_servicegroup" does not exist (servicegroupMemberState).

    Except that, everything is right, even Host Groups.

    Can someone help me please ?

    Thanks

  2. #2
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: object doesn't exist with Service Groups

    Looks like a bug indeed

    I'll give it a look.
    No direct support by personal message. Please open a thread so everyone can see the solution

  3. #3
    Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Re: object doesn't exist with Service Groups

    Hello,
    Do you have a feedback on this problem ?
    I'm in the same situation as zarakiel.
    thanks

  4. #4
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: object doesn't exist with Service Groups

    We rewrote in large part the Livestatus module. Can you give a try with a git version?
    No direct support by personal message. Please open a thread so everyone can see the solution

  5. #5
    Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Re: object doesn't exist with Service Groups

    ok, sorry I didn't try git version because my shinken is in production.

  6. #6
    Administrator
    Join Date
    Jun 2011
    Posts
    216

    Re: object doesn't exist with Service Groups

    Well, at least it's a good news for us

  7. #7
    Shinken project leader
    Join Date
    May 2011
    Location
    Bordeaux (France)
    Posts
    2,131

    Re: object doesn't exist with Service Groups

    You can wait a little, the 1.0 release is near

    By the way, are you interested by becoming a reference project?


    Jean
    No direct support by personal message. Please open a thread so everyone can see the solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •